HomeArtikelDownloadsForum
PCFreunde.deArtikelAllgemeinTipps & TricksMini-PCs im Eigenbau – Teil 2: Der HTPC
Besucher online: 10
Hinweis
Diese Seite steht zum Verkauf.
Mehr Infos

Schnellsuche

Kategorien
Freitag, 24. September 2010 Seite 3/6
Der HTPC in der Praxis
Arbeiten mit Programmen
Für den HTPC verwenden wir als Betriebssystem Windows 7 Home Premium 64 Bit. Die Installation des Betriebssystems läuft flott und gewohnt problemlos. Auch die Bootzeit des HTPCs ist erfreulich kurz. Anders als unser Nettop ist der PCFreunde.de-HTPC mit einer modernen Dualcore-CPU mit 3,06 GHz ausgestattet. Dank HT-Technik stehen Programmen sogar insgesamt vier Kerne zur Verfügung. Leider verfügen die i3-CPUs nicht über die Turbo-Boost-Technologie, trotzdem bietet die CPU viel Leistung für wenig Geld. Mit ihr ist jederzeit ein schnelles, flüssiges und unterbrechungsfreies Arbeiten möglich. Selbst speicherintensive Aufgaben erledigt der PC dank der 4 GB DDR3-Arbeitsspeicher mühelos. Obwohl der Grafikkern, der in unserer CPU integriert ist, nur über begrenzte Leistung verfügt, lassen sich die Aero-Features von Windows 7 ohne Einschränkung nutzen.
Multimedia
Beim Abspielen normaler DVDs, Videos, Audiodateien und anderer Multimedia-Inhalte macht der HTPC wie erwartet eine gute Figur. Auch große HD-Videos oder Blu-ray-Discs werden anstandslos und fehlerfrei wiedergegeben. Die CPU-Last liegt beim Abspielen von HD-Videos bei durchschnittlich 20 %. Somit läuft die CPU sogar noch im Sparmodus, was sich positiv auf den Stromverbrauch des Systems auswirkt.

Tipp: Beim Kauf unseres Blu-ray-Brenners haben wir uns für die Retail-Version entschieden. Bei anderen optischen Laufwerken bieten Retail-Angebote bis auf eine schöne Verpackung und eventuell ein oder zwei kostenlose Rohlinge meist keine nennenswerten Vorteile. Bei Blu-ray-Laufwerken ist dies jedoch anders: Den meisten Laufwerken liegt eine passende Software zum Abspielen der blauen Videoscheiben bei, die man ansonsten teuer bezahlen müsste. Gelegentlich werden aber auch Bulk-Laufwerke mit einer solchen Abspielsoftware ausgeliefert – ob dies der Fall ist, verrät die Artikelbeschreibung des Händlers.
Stromverbrauch und Temperatur
Unser HTPC arbeitet dank der gewählten Komponenten sehr sparsam. Beim Abspielen einer DVD schwankt der Stromverbrauch zwischen 55 und 80 Watt. Der Prozessor benötigt laut Intel-Angaben maximal 73 Watt – dieser Wert wird in unserem Test jedoch nur selten erreicht. Wird die CPU nicht belastet, verringert sich ihre Taktrate automatisch und ihr Verbrauch sinkt auf beeindruckende 12 Watt. An die Stromspar-Werte eines Nettops mit Atom-CPU kommt unser System zwar nicht heran, dafür bietet die i3-Lösung ein wesentlich besseres Verhältnis zwischen Leistung und Stromverbrauch.

Um die Temperatur braucht man sich bei unserem HTPC ebenfalls keine Sorgen zu machen. Im Inneren des Gehäuses liegt sie durchschnittlich bei guten 40 Grad. Ähnlich erfreulich sieht es bei der CPU aus: Die Kerntemperaturen erreicht im Praxistest (Vollbild DVD-Wiedergabe) nur 45 Grad. Im Leerlauf sinken die Kerntemperaturen sogar auf 36 Grad.
ZurückWeiter
© Copyright PCFreunde.de
Inhaltsverzeichnis
Downloads zum Artikel
Kommentare
Schreib uns deine Meinung zu diesem Artikel - einfach registrieren und los!
Kommentar schreiben
 
Micoper
03.10.2010 19:30
Super Artikel!

Aber außer dem Überhitzen zweier eingebauter Festplatten kann es (und das kann noch viel mehr stören) zu Schwingungen kommen, die sich aufschaukeln und damit einen Riesenlärm machen :D das funktioniert auch mit zwei ungedämpften Festplatten im eigenen PC.
 
madschuli
03.10.2010 23:56
Freut mich, dass dir unser Artikel gefällt.

Schwingungen sollten durch die speziellen Schrauben vermieden werden, die bei diesem Gehäuse bei der HDD zum Einsatz kommen. Aber ich weiß was du meinst und du hast recht, das kann wirklich nerven. Wenn wie im Artikel beschrieben jedoch eine SSD und eine normale HDD zum Einsatz kommt dürfte es keine Probleme geben, da die Schwingungen scheinbar von diesen Schrauben weitgehend absorbiert werden können.
 
wolfgang1971
23.10.2010 16:00
Hallo,
Hab mich ziehmlich genau an die Hardwarevorschläge gehalten (einzige Ausnahme i5 anstatt i3) und habe extreme Stabilitätsprobleme mit meine Setup . Kann das sein, dass die OCZ Ram nicht kompatibel sind? Der Typ taucht jedenfalls nicht hier unter DDR 1066 auf:
http://download.gigabyte.eu/FileList/Mem...n-usb3.pdf
Wenn ja, habt ihr mir einen Bärendienst erwiesen...
 
madschuli
23.10.2010 18:03
Hallo wolfgang1971

Ich habe genau die Maschine aus dem Artikel mit genau diesen Ram - sie läuft absolut stabil. Ich denke nicht, dass der i5 diesbezüglich einen Unterschied machen sollte.

Die Liste mit den Speichern des Mainboardherstellers ist nur eine "Empfehlung" - es heißt nicht, dass andere deswegen nicht laufen.

Sag uns trotzdem bitte mal, was genau auf dem Speicher steht, nicht, das du eventuell doch einen anderen Speicher hast.

Wie genau sehen die Stabilitätsprobleme aus?

Kannst du bitte mal prüfen, wie die RAM im Bios bei dir eingestellt sind? Vor allem die Spannung wäre interessant. Ich kann mich zwar nicht erinnern daran etwas geändert zu haben aber man weiß ja nie. Wir können dann die Einstellungen abgleichen, insofern du ebenfalls das Gigabyte-Board verwendest.

Was natürlich immer mal sein kann ist, dass du Pech hattest und ein Baustein defekt ist. Ich würde daher die Maschine mal testweise mit nur einem Speicher betreiben - läuft sie dann noch instabil, dann mit dem anderen. Wenn sie dann immer noch instabil läuft sind sehr wahrscheinlich nur die Volt falsch eingestellt. Ansonsten, wenn sie mit einem Speicher stabil läuft und mit dem anderen nicht, dann hast du ziemlich sicher den Übeltäter schon gefunden.

Mach außerdem mal einen MemTest unter Windows und poste uns sicherheishalber auch die Temperaturen.

http://www.pcfreunde.de/download/d4907/memtest/
http://www.pcfreunde.de/download/d16655/hwinfo32/
 
wolfgang1971
24.10.2010 15:10
Hallo,

wäre toll, wenn Du mir helfen könntest, der Sache auf den Grund zu gehen.

ich hab folgende Speicher verbaut:
OCZ Gold Low Voltage Dual Channel Kit - Memory - 4 GB : 2 x 2 GB - DIMM 240-PIN - DDR3 - 1066 MHz / PC3-8500 - CL7 - 1.65 V - ungepuffert - nicht-ECC

Spezifikationen:
Speichertyp: PC3-8500 (DDR3-1066)
Speichergrösse: 2x 2048MB DIMM
DIMM Typ: DIMM 240-pin
Latenz: CL7
Spannung: 1.65 Volt
Heatspreader: k. A.
Timings:
CAS Latency (CL): 7
OCZ3G1066LV4GK

Die Abstürzte erfolgen egal ob nur mit einen oder zwei Speicherriegel, unregelmässig nach 2 Minuten oder erst nach 15. Egal ob unter hoher oder weniger CPU Belastung.
Wenn dann, sind beide Riegel defekt.
Ich betreibe Windows 7, die 64 Bit Version.
Hab auch schon mal den CPU Lüfter ersetzt, bringt nichts.
Temperatur liegt ca. bei 45 C - 50 C Maximum, sonst bei um die 35
Memtest zeigt Fehler, wenn ich im Windows die Riegel teste (Coping between ... and ... did not result in accurate copy)
Memtest64+ von BootCD zeigt keine Fehler.
Im Bios auch schon rumgeschraubt und auf f5 upgedatet.

Unter Mindump wird meist ntoskrnl.exe als Übeltäter aufgeführt.
Meist mit folgenden Fehermeldungen:
KMODE_EXCEPTION_NOT_HANDLED
IRQL_NOT_LESS_OR_EQUAL
SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION

Was würdest Du denn im Bios ändern?

Meine nächsten Schritte wären: Ubuntu installieren und schauen, ob das stabiler läuft, anderes Netzteil verwenden (sind 300 W sicher ausleichend?) , Speicher zurückschicken.

Danke


 
madschuli
24.10.2010 17:08
Okay wir haben den gleichen Speicher.

Kannst du bitte im Bios prüfen, wie der Speicher bei dir eingestellt ist? Bei mir läuft er beispielsweise mit 1,500 Volt stabil - das muss aber nicht heißen, dass er bei dir auch mit der gleichen Voltanzahl stabil läuft. Die 1,5 Volt wurden vom Bios automatisch erkannt - das wird bei dir denke ich auch der Fall sein. Könnte vl. doch daran liegen, dass du einen i5 hast. Vom Hersteller wird er nämlich mit 1,65 Volt angegeben, ich würde dir daher empfehlen die Spannung in kleinen Schritten zu erhöhen und dann dein System erneut zu testen. Kann gut sein, dass er beispielsweise mit 1,56 Volt schon stabil läuft. Ich hatte ein quasi gleiches Problem mit meinem Hauptrechner (da sind allerdings noch DDR2 verbaut) und mit der richtigen Spannung konnte ich es lösen. Mehr als 1,64 solltest du jedoch nicht einstellen. Das beide Bausteine defekt sind ist extrem unwahrscheinlich, das Problem liegt zu 99% bei den Volt-Einstellungen.

Das Netzteil reich in jedem Fall aus - selbst unter Vollast und mit dem i5 dürfte dein System nur etwa 100 Watt brauchen - da sind also mehr als ausreichend Reserven vorhanden.

Die Volt kannst du im Bios umstellen:

Im Hauptmenü findest du den Punkt "Advanced Voltage Settings" - dort einsteigen. Dann bei "DRAM Voltage" wird denke ich bei dir "Auto gewählt sein. Daneben steht auch, mit wie viel Volt der Speicher aktuell betrieben wird. Dort kannst du dann manuell die Volt umstellen, bei mir in den Schritten 1,500 - 1,560 - 1,580 - 1,600 - 1,620 - 1,640. Fang wenn nicht schon eingestellt bei 1,500 an, ansonsten immer schrittweise erhöhen - also als nächstes 1,560 und so weiter. Dann unter Windows einen MemTest starten - du dürftest relativ schnell merken, wenn der Speicher stabil läuft.
 
Martin22
02.11.2010 17:53
Hi! Ich stehe auch kurz davor, genau diesen HTPC nachzubauen. Wenn es bei wolfgang71 klappt schlag ich auch zu. Eine Frage noch zu Netzteil und CPU-Lüfter: Arbeiten die beiden nicht gegeneinander? Welches Netzteil 'saugt' die Luft aus dem Innenraum?

Macht weiter so!
Martin
 
madschuli
02.11.2010 18:15
Hallo Martin22

Ich habe mir wie gesagt auch so eine Maschine gebaut (bis auf das Blu-Ray Laufwerk). Das mit der Abluft habe ich derart gelöst, dass ich das Netzteil so montiert habe, dass sein Lüfter direkt zum Gehäuse zeigt. Sieht bei mir eigentlich genau so aus wie auf dem Foto. Somit wird die Luft sehr gut aus dem Gehäuse "gesaugt". Die Luft kommt ja ohnehin nur vom CPU-Kühler, der fast genau darunter liegt. Das funktioniert zumindest bei mir hervorragend - die Temperaturen sind insgesamt immer hervorragend, auch wenn ich damit stundenlang arbeite.

Wenn du kein Risiko mit dem Speicher eingehen willst kannst du natürlich auch normale DDR3-Speicher nehmen - die sollten in jedem Fall laufen. Wie gesagt, bei mir laufen sie tadellos - was jedoch auch an dem i3 liegen könnte.

Vielleicht hat wolfgang1971 das Problem mit meinen Tipps schon lösen können - wenn dies der Fall ist würden wir uns natürlich über ein "Okay" von ihm freuen.

Übrigens noch ein kleiner Tipp von mir:

Ich habe die Maschine bisher mit einer etwas älteren 3,5 Zoll HDD mit 320 GB betrieben und mir jetzt stattdessen eine neue 500er 2,5'' HDD eingebaut. Etwas eigenartig ist, dass man diese scheinbar direkt auf die Unterplatte des Gehäuses schrauben müsste. Das war mir jedoch aufgrund eines möglichen Kurzschlusses zu riskant, daher hab ich die Unterseite mit einem etwas dickeren Papier abgedeckt ist zwar ein bisschen eine Bastelarbeit, funktioniert jedoch hervorragend und hat wirklich was gebracht - der HTPC ist jetzt noch leiser als vorher.

Edit: Noch ein Tipp von mir:

Damit das DVD-Laufwerk nicht zu laut wird habe ich das Tool

http://www.pcfreunde.de/download/d17193/...-silencer/

in Verwendung. Es funktioniert auf meiner Maschine hervorragend und reguliert das DVD Laufwerk sauber und einfach herunter, so dass man während des Filmvergnügens nicht unnötig gestört wird.
 
Martin22
03.11.2010 17:38
Vielen Dank, ihr habt mich überzeugt
Jetzt brauche ich nur noch ein Wochenende Freizeit und das Ding steht!

Werde mich melden, wenn es geklappt hat oder ich noch Fragen habe.
Gruß, Martin
 
Martin22
05.11.2010 19:07
Das ist doch nicht so einfach, sich die Teile zusammenzusuchen. Kann bitte jemand bestätigen, dass diese Einkaufsliste stimmt:
http://www.amazon.de/wishlist/2LPAOTV1DZ5P
Das wäre klasse. Es ist halt 20 Jahre her, dass ich einen Rechner zusammengestellt habe.
Oder gibt es sogar Verbesserungsvorschläge?
Ich wünsche Euch ein schönes Wochenende,
Martin

Nachtrag:
Das Netzteil hat ziemlich schlechte Amazonkritiken. Ist es tatsächlich so laut?
 
madschuli
05.11.2010 19:29
Ich würde mir an deiner Stelle die Teile lieber bei Geizhals zusammensuchen. Einige davon kannst du ruhig bei Amazon bestellen - alles, was sie nicht direkt lagernd haben würde ich jedoch woanders bestellen.

Zum Netzteil - ich persönlich habe keine Probleme damit - es ist leise, einzig, wenn man sehr genau darauf achtet, sobald die Festplatte arbeitet gibt es ein leises Geräusch, das vom Netzteil kommt. Ist aber nur zu hören, wenn man direkt davorsteht, was in der Praxis bei einem Wohnzimmer-PC nicht vorkommen wird.

Man kann natürlich auch ein anderes Netzteil verwenden, ich finde das BeQuiet passt jedoch sehr gut rein und ich hatte auch das Glück, dass es bei meinem Händler lagernd war. Aber da der HTPC sowieso nie über 100 Watt braucht kannst du ruhig auch ein NoName 420er kaufen - das sollte in diesem Fall keinen Unterschied machen.

Am schwierigsten zu bekommen war das LianLi - ich musste es separat bestellen. Insgesamt musste ich die Teile sogar von drei verschiedenen Firmen kaufen - aber in Deutschland hast du denke ich mehr Auswahl.

http://geizhals.at/deutschland/

Edit:

Scheinbar hat die Firma Compuland (http://www.compuland.de/) alle wichtigen Teile gelistet und sogar lagernd. Ich hab dort jetzt mal nach dem Gehäuse, dem Mainboard, der CPU und dem CPU-Kühler gesucht - das sind die wichtigsten Komponenten - die haben sie alle lagernd. Der Rest dürfte auch kein Thema sein (Festplatte, Speicher, Netzteil, Blu-Ray-LW und Windows) und kann ja individuell angepasst werden. Aufgrund des beschränkten Platzangebotes würde ich beim Netzteil lediglich empfehlen eins zu nehmen, dass nicht so viele Anschlüsse hat. 2x PCI-Express-Strom ist zwar super, für den HTPC jedoch eher sinnfrei, da dir die Kabeln nur unnötig Stress beim Verstauen bereiten. Wenn dann sollte es eins mit flexiblen Kabelmanagement sein - die kosten jedoch meist um einiges mehr als das 300er BeQuitet.

Das jedoch würde beispielsweise auch gehen:

http://www.compuland.de/product_info.php...P45-1.html

Hat zwar 1x PCI-Express Stromanschluss, aber das kann man verkraften. Normalerweise rate ich zu hochwertigen Netzteilen, in diesem Fall kann man das jedoch durchaus riskieren.
 
wolfgang1971
18.11.2010 00:10
Hab, den Rechner jetzt schon länger laufen.
Nachdem ich im BIOS rumgeschraubt habe (u.a. von Turbo auf Normal) läuft er zwar besser, aber leider noch immer nicht stabil. Stürzt alle 2-3 Stunden aus heiteren Himmel ab. Scheint aber nicht an der Hitze zu liegen.
Mainboard, Ram, CPU? Hab eher das Gefühl, dass die Ram prizipiell nicht defekt sind... oder liegt es doch nur an den BIOS-Einstellungen. Könnte vielleicht wer seine genauen Einstellungen posten?
Prime95 meckert auch- FATAL ERROR: rounding 0.5, expected less than 0.4" und "hardware failure detected".
Hab ich das richtig verstanden: Die Lüfterseite des Netzteils soll Richtung CPU schauen?
 
madschuli
18.11.2010 01:58
Wie schaut es mit den Volt aus? Wie hast du die eingestellt? Deine Fehler, auch der von Prime95, deuten alle auf falsch eingestellten RAM hin. Turbo oder Normal ist eigentlich egal, wichtig sind bei instabilem Ram die Volt.

Ich habe das Netzteil so wie im Artikel beschrieben eingebaut - das ist die effizienteste Lösung für die Kühlung.

http://www.pcfreunde.de/artikel/i56843/d...nnenleben/
 
Martin22
23.11.2010 22:48
Hallo!
Hab mir genau Eure Bauteile gekauft, Compuland hatte das komplette Set. Da es schön wäre, den Front-USB nutzen zu können, nehmt ihn doch bitte in die Liste auf der ersten Seite auf. Soll ich was bereits auf dem Kühlkörper ist Aceton entfernen und mit Wärmeleitpaste sauber aufbringen oder doch lieber alles lassen und einfach draufstecken?

Vielen Dank für Eure Hilfe!
 
madschuli
23.11.2010 23:13
Hallo Martin22,

danke für deinen Beitrag. Hast du zufällig einen Link zum Front-USB-Verlängerunskabel dabei - ich werde das dann gerne im Artikel ergänzen.

Ich hab mir für meine Maschine selbst eine Verlängerung gebastelt - das war aber eine Sussifuss-Arbeit Ende nie.

Bezgl. des Wärmeleitpads (ich denke du meinst das) - ich habe damit bisher noch keine Probleme - ich nehm es immer, da es ja nichts anderes wie Wärmeleitpaste ist - nur in einer etwas anderen Form. Das kannst du auf jeden Fall machen - hab ich soweit auch getan und er läuft problemlos.

Vorteile durch "echte" Wärmeleitpaste hast du kaum, eigentlich nur mehr Aufwand beim Zusammenbau. Lediglich, wenn ein Kühler schon mal wo anders im Einsatz war entferne ich das (gebrauchte) Wärmeleitpad bzw. was davon übrig ist, und verwende herkömmliche Wärmeleitpaste. Das Entfernen funktionierte bei mir bisher mit einem feuchten Taschentuch relativ gut. Falsch machen kannst du nichts, außer du nimmst gar keine Wärmeleitpaste oder zuviel davon. Und Kombinieren sollte man Wärmeleitpad und Wärmeleitpaste auch nicht - das kann zu einer echten Sauerei verschmelzen.

Wenn er dann läuft würde mich brennend interessieren was du von der Maschine hältst. Ich habe mich mittlerweile so daran gewöhnt, dass ich den herkömmlichen DVD Player kaum mehr einschalte.
 
Martin22
24.11.2010 18:32
http://www.voelkner.de/products/105107/U..._id=idealo
oderder Link im Text. was anderes habe ich nicht gefunden. Vieln Dank für den weiteren Tip! Evtl krieg ich den PC nächste Woche zum Laufen.
 
Martin22
03.01.2011 13:16
Hallo!
Der Computer läuft! Wer eine andere Gehäusefarbe als schwarz hat, der sollte sich auf jeden Fall überlegen, eine passende Lian Li Laufwerksblende zu kaufen: Kostet ab ca. 6€ und macht den PC, was er sein soll: schick.

Ein USB-Frontendkabel habe ich nicht gebraucht, bei mir war es lang genug, vielleicht hat LianLi umgestellt und 0.3 Cent mehr in das Produkt investiert.

Ich hab auch das Problem unregelmäßiger Abstürze (10 Minuten oder 2 Stunden). (Eine Blue-Screen-Fehlermeldung mit Bad_Pool...) Hat Wolfgang das Problem schon lösen können? Ich habe Memtest durchlaufen lassen und keinen Fehler gefunden, der windows7Arbeitsspeicherintensivtest meldet allerdings ein Hardwareproblem. Vielleicht habe ich diese Woche Zeit, die Fehlermeldungen zusammenzufassen und die Speicherriegel durchzutesten. Und die Treiber neu zu installieren. Ich melde mich dann nochmal wenn ich genug Infos zusammenhabe.

Da ich auch den LowVoltageSpeichrriegel habe, muss ich die Spannung im Bios irgendwo umstellen? Oder läuft das automatisch?
Bei meinem ersten lauf war der Kühler nicht 100%ig auf der CPU, habs erst bei 'ner Temperatur von 100°C in einem Core gemerkt, hoffentlich ist nichts beschädigt.

Ich habe XBMC draufgespielt. Das macht Spass (leider kann es kein Bluray abspielen.) Ich bin sonst sehr zufrieden mit dem System. Dickes Lob an Euch!

Euch ein gutes Neues!
Martin
 
madschuli
03.01.2011 15:42
Erstmal Danke für die Info. Das mit der Blende ist ein guter Tipp.

Wirklich eigenartig, dass es auch bei dir Probleme mit dem Speicher gibt. Es ist aber sicher ein Problem mit den Volt. Interessant wäre auch noch zu wissen, welche CPU du hast. Hast du dir auch wie Wolfgang71 einen i5 geholt?

Ich wiederhole mich ungern, aber gerade über die Feiertage hatte ich die Maschine tlw. 6-7 Stunden durchgehend mit einer Video-DVD laufen, ohne dass sie auch nur den kleinsten Hauch eines Absturzes gezeigt hätte. Ich könnte mich nicht erinnern, dass die Maschine bei mir je abgestürzt wäre. Aber wenn du auch einen i5 hast wäre das zumindest mal ein Anhaltspunkt.

Hier nochmal die Beschreibung, wie du das mit den Volts machen musst:

Zitat:
Kannst du bitte im Bios prüfen, wie der Speicher bei dir eingestellt ist? Bei mir läuft er beispielsweise mit 1,500 Volt stabil - das muss aber nicht heißen, dass er bei dir auch mit der gleichen Voltanzahl stabil läuft. Die 1,5 Volt wurden vom Bios automatisch erkannt - das wird bei dir denke ich auch der Fall sein. Könnte vl. doch daran liegen, dass du einen i5 hast. Vom Hersteller wird er nämlich mit 1,65 Volt angegeben, ich würde dir daher empfehlen die Spannung in kleinen Schritten zu erhöhen und dann dein System erneut zu testen. Kann gut sein, dass er beispielsweise mit 1,56 Volt schon stabil läuft. Ich hatte ein quasi gleiches Problem mit meinem Hauptrechner (da sind allerdings noch DDR2 verbaut) und mit der richtigen Spannung konnte ich es lösen. Mehr als 1,64 solltest du jedoch nicht einstellen. Das beide Bausteine defekt sind ist extrem unwahrscheinlich, das Problem liegt zu 99% bei den Volt-Einstellungen.

Das Netzteil reich in jedem Fall aus - selbst unter Vollast und mit dem i5 dürfte dein System nur etwa 100 Watt brauchen - da sind also mehr als ausreichend Reserven vorhanden.

Die Volt kannst du im Bios umstellen:

Im Hauptmenü findest du den Punkt "Advanced Voltage Settings" - dort einsteigen. Dann bei "DRAM Voltage" wird denke ich bei dir "Auto gewählt sein. Daneben steht auch, mit wie viel Volt der Speicher aktuell betrieben wird. Dort kannst du dann manuell die Volt umstellen, bei mir in den Schritten 1,500 - 1,560 - 1,580 - 1,600 - 1,620 - 1,640. Fang wenn nicht schon eingestellt bei 1,500 an, ansonsten immer schrittweise erhöhen - also als nächstes 1,560 und so weiter. Dann unter Windows einen MemTest starten - du dürftest relativ schnell merken, wenn der Speicher stabil läuft.


Das mit dem falsch aufgesetzten Kühler ist natürlich nicht optimal, aber wenn du ihn jetzt korrekt montiert hast passt es - Schäden entstehen durch sowas normalerweise keine. Moderne CPUs haben einen eingebauten Durchbrenn-Schutz - längere Zeit würde ich eine CPU jedoch so nicht betreiben.
 
wolfgang1971
04.01.2011 11:48
Hallo Martin,

leider habe ich immer noch die Absturzprobleme. Beim Rumfummeln an den Volteinstellungen (1.5 bis 1.62V) hat sich nichts geändert. Das kommische ist, das die Abstürtze absolut unvorhersagbar sind. Manchmal läuft der Rechner mehrere Stunden unter Last, bevor er abstürtzt, kann aber auch bereits nach 10 Minuten ohne Last passierten. Etwas geholfen hat glaube ich die Umstellung von Turbo auf Normal im Bios, bin mir aber da nicht sicher. Anfangs ist er auch alle 10 Min abgesemmelt. Vielleicht findest Du ja eine Lösung? Falls ja, lass es mich bitte wissen... Ich hab mich einstweilen geschlagen gegeben...

wolfgang
 
madschuli
04.01.2011 13:13
Okay, wenn es mit den Volt-Einstellungen auch nichts wird muss man davon ausgehen, dass der Speicher Probleme mit dem Board macht.

Sowas kann sonst nur durch ein Bios-Update behoben werden.

Prüf bitte mal welche Version du hast, F5 erhöht angeblich die Speicherkompatibilität.

http://www.gigabyte.com/products/product...=3455#bios

Wenn du Hilfe beim Flashen brauchst sag bescheid - grundsätzlich benötigst du das Bios-File und einen USB-Stick. Das Flash-Tool findest du im Bios ( F8 ).
 
Alle BeiträgeKommentar schreiben
Community Login
eMail:
Passwort:
Auto-Login